Camera failed

Discuss the FIRST Samsung Bada phone here. Specs include: 3.3-inch WVGA Super AMOLED touchscreen, 1 GHz Hummingbird chipset, 5 megapixel camera, Wifi b/g/n and a microSD card slot.

Camera failed

Postby skokospa » Tue Nov 09, 2010 12:16 pm

hello guys
after flash camera firmware will not start camera. Camera failed.
bada 1.02 SW XXJI3 CSC XFJI2
is there a solution?
Thanks


User avatar
skokospa
Bada Noob
Bada Noob
 
Topic Starter
Posts: 7
Joined: Thu Oct 14, 2010 3:06 pm
Thanks given: 0
Thanks received: 0

Re: Camera failed

Postby DA22 » Tue Nov 09, 2010 12:34 pm

not that i know of, have you checked your camer firmware and tried upgrading it?

that or play dumb with the warranty :)
User avatar
DA22
Bada Senior
Bada Senior
 
Posts: 159
Joined: Wed Sep 15, 2010 5:34 pm
Thanks given: 1
Thanks received: 4 times

Re: Camera failed

Postby skokospa » Tue Nov 09, 2010 12:44 pm

DA22 wrote:not that i know of, have you checked your camer firmware and tried upgrading it?

that or play dumb with the warranty :)


I knew it would be so many problems.....
whether there is a possibility change CameraCaps files over STune solve the problem?
I knew it could ruin the camera never would have changed anything...
User avatar
skokospa
Bada Noob
Bada Noob
 
Topic Starter
Posts: 7
Joined: Thu Oct 14, 2010 3:06 pm
Thanks given: 0
Thanks received: 0

Re: Camera failed

Postby DA22 » Tue Nov 09, 2010 12:51 pm

what is your camera software version?
User avatar
DA22
Bada Senior
Bada Senior
 
Posts: 159
Joined: Wed Sep 15, 2010 5:34 pm
Thanks given: 1
Thanks received: 4 times

Re: Camera failed

Postby skokospa » Tue Nov 09, 2010 2:01 pm

DA22 wrote:what is your camera software version?


It should be this version
camera_info name=
DevCamDeviceCapsNConfig_Host
"WebCam Vista (VFW)" ver="1.0.1.6784" id="0" />

DevCamDeviceCapsNConfig_Primary
- <capability version="1.0">
<camera_info name="logitech" ver="1.0" id="1" />
- <range>
DevCamDeviceCapsNConfig_Secondary
- <capability version="1.0">
<camera_info name="logitech" ver="1.0" id="1" />
User avatar
skokospa
Bada Noob
Bada Noob
 
Topic Starter
Posts: 7
Joined: Thu Oct 14, 2010 3:06 pm
Thanks given: 0
Thanks received: 0

Re: Camera failed

Postby DA22 » Tue Nov 09, 2010 4:09 pm

User avatar
DA22
Bada Senior
Bada Senior
 
Posts: 159
Joined: Wed Sep 15, 2010 5:34 pm
Thanks given: 1
Thanks received: 4 times

Re: Camera failed

Postby skokospa » Tue Nov 09, 2010 7:30 pm


Mine is SESBDG01 SESBDG01 SESBDG01

I made a mistake when I saw, but too late...very late...repair is no more...
In Russia there is one guy who solves this problem, but asks for money....

the information on my phone has this
SW VERSION:
S8500XXJ3
HW VERSION :
not active
RF CAL DATE
not active
User avatar
skokospa
Bada Noob
Bada Noob
 
Topic Starter
Posts: 7
Joined: Thu Oct 14, 2010 3:06 pm
Thanks given: 0
Thanks received: 0

Re: Camera failed

Postby DA22 » Wed Nov 10, 2010 7:39 am

if you have tried a reflash of you phone then i dont know what else to sugest im afraid :(
User avatar
DA22
Bada Senior
Bada Senior
 
Posts: 159
Joined: Wed Sep 15, 2010 5:34 pm
Thanks given: 1
Thanks received: 4 times

Re: Camera failed

Postby skokospa » Wed Nov 10, 2010 8:00 am

ok,thanks.....
Sales of this model is huge and can not reach the demand
buy the phone for example via Vodafone in the same action at a distance of 4-5h, and in one pass with the Update Camera and other camera failed ....
Samsung...Incorporated the various versions of camera in the same or different manufacturers...
I believe that dressing Officialni version 1.2 this problem corrected
At this point the brave gamble with this firmware, I gambled and lost..
User avatar
skokospa
Bada Noob
Bada Noob
 
Topic Starter
Posts: 7
Joined: Thu Oct 14, 2010 3:06 pm
Thanks given: 0
Thanks received: 0

Re: Camera failed

Postby Tinaso » Wed Nov 10, 2010 3:28 pm

Hello people!

Problem: people had their camera firmware with * # 197328640 # 6, 3, 2 updated
Then came "Camera failed" when they used the camera.


I had tried everything (flashed 20 times), but finally made it.
jaaaaaaaaaaaaaaaaaaaaaaa. It was easier than i tought... I took everything
from a forum from Russia.


SOLUTION!!!!


1. Download Stunes , connect USB in Samsung Kies mode


Stunes: megaupload.c om/?d=WVMM9U4K



2. First 2 files under Browser: SystemFS / Driver secure copy (if something may happen):

-CE147_F2_0x05_0xSB
-CE147_F3_0x05_0xSB


2. Drag and drop both .bin Files from " Kamera Fix s8500.rar" on the
Folder SystemFS / Driver with Stuns copy.


Fix for camera S8500: megaupload.c om/?d=RG4JW628


3. * # 197328640 # 6, 3, 2. Wait 4 minutes.


Then the camera should work again. In my case it worked.

Hope it helps

Thanks

Tino

p.s: At your own risk should also be clear.
User avatar
Tinaso
Bada Noob
Bada Noob
 
Posts: 7
Joined: Wed Nov 10, 2010 3:24 pm
Thanks given: 0
Thanks received: 1

Next

Return to Samsung Wave Forum (S8500)

 


  • Related topics
    Replies
    Views
    Last post

Who is online

Users browsing this forum: No registered users and 1 guest