boot problem

3.2-inch touchscreen with WQVGA display and 80MB of internal memory, 3MP camera, bluetooth, A-GPS and WiFi 802.11n connectivity, Bada OS with TouchWiz 3.0 UI and Social Hub.

boot problem

Postby badaman234 » Sun Aug 21, 2011 2:46 am

hey guys..my wave 525 wont boot!!
please help!!
its not getting switched on.


User avatar
badaman234
Bada Noob
Bada Noob
 
Topic Starter
Posts: 9
Joined: Fri Aug 12, 2011 6:05 am
Thanks given: 1
Thanks received: 0

Re: boot problem

Postby Roronoa » Wed Aug 24, 2011 9:48 am

why is this topic in the wave theme forums??
User avatar
Roronoa
Donor
Bada Addict
Bada Addict
 
Posts: 296
Joined: Thu Jul 28, 2011 1:37 am
Location: Universe -> Milky Way -> Earth -> Asia -> India -> Kerala -> Thrissur
Thanks given: 17 times
Thanks received: 18 times

Re: boot problem

Postby lovepill » Thu Aug 25, 2011 3:03 pm

I have that same problem too!!! please help us It happened after upgrading firmware and it failed because of Kies!!!!! :cry:
User avatar
lovepill
Bada Noob
Bada Noob
 
Posts: 1
Joined: Thu Aug 25, 2011 2:55 pm
Thanks given: 0
Thanks received: 0

Re: boot problem

Postby waveboy » Thu Aug 25, 2011 4:44 pm

try the emergency firmware recovery tool in tools menu of kies
Please hit the thanks meter if i have helped you! :herb
8-)GT-S8500 8-)

jpjh1>jpjk1>xxjid>xxjk1>xxjl2>xpkg5>xpkh1>xxkh3>ddkd1>xxkj1>xxkk5>
xxkk7>xxkl6 :beta
Don't be a smurf, donate to badaforums :rock

"The Net interprets censorship as damage and routes around it.” John Gilmore
Follow me on twitter @waveboyy Image
User avatar
waveboy
Moderator
Top Poster
Top Poster
 
Posts: 1673
Joined: Sun Sep 26, 2010 11:14 am
Location: Bangalore, India
Thanks given: 255 times
Thanks received: 276 times


Return to Samsung Wave 525 (Formerly: Wave 2)

 


  • Related topics
    Replies
    Views
    Last post

Who is online

Users browsing this forum: Google [Bot] and 1 guest